Tuesday, February 20, 2007

Blah

Wow, it has been a while. I noticed my blog was a bit broken when it was a free account since the paid features were gone. All fixed now.

Anyway, this morning was a bitch. Why? Well, imagine booting your computer and getting this:


(Click for larger view)

Yeah, it wasn't fun. Sometimes I got that, sometimes I got the BSOD, and others it just rebooted without warning. But I managed to fix it completely.
It involved alot of rebooting, hair pulling, cussing, file scanning, registry hacks, tweaks, and some disk checks.

Yeah. What happened was I was having a problem with VMWare. The installer crashed midway through, then it worked the second time. So I thought nothing of it and rebooted like it asked me to. Well, that is when it started. Long story short, I had to manually hack the registry to go into restricted areas (had to give myself access) to forcefully remove the "VMNet" driver (VMWare's network device). Then I tidied up a few things and now Windows XP is as smooth as a clean install, but without having to spend 10 hours reinstalling all of my applications and games.

Also, since it has been a while since I posted, you probably haven't seen my new computer. Well, here you go:

(Click for larger view)

And here are the specs:
HP Pavilion A1710N Desktop PC (AMD Athlon Processor 4200 Plus, 1 GB RAM, 320 GB Hard Drive, SuperMulti DVD Drive, Vista Premium) (I ditched Vista and replaced it with XP)
Acer AL2051W 20" Widescreen LCD Monitor
Geforce 7300GS 256MB DDR2 Pci-e
EARTHWATTS 500 Watt ATX12V V2.0 Psu (Mine is only 430w and was the same price. FU Staples!)

Here is what I have left to get:
1gb RAM (DDR2)
PNY GeForce 8800 GTS 640MB Video Card

Well, take care :)